Important: These forums are for discussions between SkyDemon users. They are not routinely monitored by SkyDemon staff so any urgent issues should be sent directly to our Customer Support.

Sky demon (latest) and MSFS problem


Author
Message
Kiwi0ne
K
Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)
Group: Forum Members
Posts: 2, Visits: 0
Hello all,
I just renewed my subscription after a few months of hiatus.
I am using the latest version of Skydemon and MSFS.
I am also using FS2FF which acts like a bridge and have used it in the past successfully.
When I click Go Fly, I get an error that says Address already in use.

Not sure what I need to do at this point. I also tried running without FS2FF but SD says the same thing.

Any help is appreciated.

Thanks.
E.
toby23
t
Too Much Forum (379 reputation)Too Much Forum (379 reputation)Too Much Forum (379 reputation)Too Much Forum (379 reputation)Too Much Forum (379 reputation)Too Much Forum (379 reputation)Too Much Forum (379 reputation)Too Much Forum (379 reputation)Too Much Forum (379 reputation)
Group: Forum Members
Posts: 10, Visits: 30
Kiwi0ne - 6/4/2022 5:40:55 AM
Hello all,
I just renewed my subscription after a few months of hiatus.
I am using the latest version of Skydemon and MSFS.
I am also using FS2FF which acts like a bridge and have used it in the past successfully.
When I click Go Fly, I get an error that says Address already in use.

Not sure what I need to do at this point. I also tried running without FS2FF but SD says the same thing.

Any help is appreciated.

Thanks.
E.

I used a different bridge app to get the connection working via FSUIPC7. It might work for you too.
https://www.youtube.com/watch?v=-4RviN6WZsA&t

Kiwi0ne
K
Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)Forum Newbie (3 reputation)
Group: Forum Members
Posts: 2, Visits: 0
I do t really think it’s a bridge problem here, but I’ll try using a different one.
GO

Merge Selected

Merge into selected topic...



Merge into merge target...



Merge into a specific topic ID...




Reading This Topic

Login

Explore
Messages
Mentions
Search